Security fix for ColdFusion Builder 3 released

An important security fix for ColdFusion Builder 3 is now available for download. For more information on the vulnerability refer APSB16-44.

You can download the patch from here (md5 checksum : b67914e27ca4fb8e0fc5ecd354e9a330). Apply this patch to secure your ColdFusion Server and Builder installation. Follow the installation instructions detailed at this technote

6 thoughts on “Security fix for ColdFusion Builder 3 released

  1. I tried launching using the clean command from the terminal on MacOS, but received the following message “CFBuilder: command not found”.
    What am I doing wrong? Thanks!

  2. @Steve – This issue was fixed in Coldfusion Builder 2016 Update 3 that was released on the 7th of Oct 2016 but is being called out in this bulletin. If you are already on Update 3, you should be good.

    #Alberto – We will have someone check this and get back to you.

  3. I am glad to know that they have fixed the Web-socket frame size error in both Google Chrome and Internet Explorer browsers in update 22.Even XML Web services error is fixed in ColdFusion 10 with the new updates.

Leave a Reply

Your email address will not be published. Required fields are marked *